Unable to deploy new verifiers on Testnet
Incident Report for Web3Auth
Resolved
Newly deployed Testnet verifiers are Live in Torus nodes. We're closing this incident.
Posted Oct 11, 2022 - 11:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2022 - 04:27 UTC
Monitoring
New verifier deployments are back online!
Posted Oct 11, 2022 - 03:32 UTC
Update
We have updated the nodes to use a different eth URL. Updating your existing testnet verifiers through the developer dashboard is now possible.
Posted Oct 11, 2022 - 03:19 UTC
Identified
Due to Infura deprecating Ropsten, new verifiers cannot be deployed to Testnet via Developer Dashboard. It isn't possible to update the existing verifiers as well.
Use Cyan network for all new verifier deployments while we work on a fix for this.
Posted Oct 06, 2022 - 15:02 UTC
This incident affected: Testnet (Teal 1, Teal 2, Teal 3, Teal 4, Teal 5).